<!DOCTYPE html>
<html lang="en-US">

<head>
    <meta charset="UTF-8" /><script type="text/javascript">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</script>    
    <!-- Permutive SG Polls start --><script>!function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive,"e82dc6a7-79a5-49b7-b1ed-a89a37f2fe8b","bb3d1e89-03c2-430b-aeb9-3ba0e34900d8",{});</script><script async src="https://cdn.permutive.com/e82dc6a7-79a5-49b7-b1ed-a89a37f2fe8b-web.js"></script><!-- Permutive SG Polls finish --><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- OneTrust Cookies Consent Notice start for power-technology.com -->

<script src="https://cdn-ukwest.onetrust.com/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-domain-script="cc9c4b02-ac22-447d-af2c-cf9f066c09db" ></script>
<script type="text/javascript">
function OptanonWrapper() { }
</script>
<!-- OneTrust Cookies Consent Notice end for power-technology.com -->
	<!-- This site is optimized with the Yoast SEO Premium plugin v17.8 (Yoast SEO v17.8) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Iberdrola opens 1.1GW hydroelectric storage project in Portugal</title>
	<meta name="description" content="Spanish energy utility Iberdrola has officially opened the Tâmega Gigabattery hydroelectric storage project in Portugal." />
	<link rel="canonical" href="https://www.power-technology.com/news/iberdrola-hydroelectric-portugal/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Iberdrola opens 1.1GW hydroelectric storage project in Portugal" />
	<meta property="og:description" content="Spanish energy utility Iberdrola has officially opened the Tâmega Gigabattery hydroelectric storage project in Portugal." />
	<meta property="og:url" content="https://www.power-technology.com/news/iberdrola-hydroelectric-portugal/" />
	<meta property="og:site_name" content="Power Technology" />
	<meta property="article:published_time" content="2022-07-19T11:29:04+00:00" />
	<meta property="article:modified_time" content="2022-07-19T11:29:10+00:00" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:image" content="https://www.power-technology.com/wp-content/uploads/sites/21/2022/07/Iberdrola-19thJuly-800x418.jpg" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.power-technology.com/#website","url":"https://www.power-technology.com/","name":"Power Technology","description":"Power industry news, data and in-depth articles on the global trends driving power generation, renewables and innovation","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.power-technology.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.power-technology.com/news/iberdrola-hydroelectric-portugal/#primaryimage","inLanguage":"en-US","url":"https://www.power-technology.com/wp-content/uploads/sites/21/2022/07/Iberdrola-19thJuly.jpg","contentUrl":"https://www.power-technology.com/wp-content/uploads/sites/21/2022/07/Iberdrola-19thJuly.jpg","width":800,"height":533,"caption":"The inauguration of the hydroelectric storage project. Credit: Iberdrola."},{"@type":"WebPage","@id":"https://www.power-technology.com/news/iberdrola-hydroelectric-portugal/#webpage","url":"https://www.power-technology.com/news/iberdrola-hydroelectric-portugal/","name":"Iberdrola opens 1.1GW hydroelectric storage project in Portugal","isPartOf":{"@id":"https://www.power-technology.com/#website"},"primaryImageOfPage":{"@id":"https://www.power-technology.com/news/iberdrola-hydroelectric-portugal/#primaryimage"},"datePublished":"2022-07-19T11:29:04+00:00","dateModified":"2022-07-19T11:29:10+00:00","author":{"@id":"https://www.power-technology.com/#/schema/person/d0cff4f5594d1db60933e80801974e5e"},"description":"Spanish energy utility Iberdrola has officially opened the T\u00e2mega Gigabattery hydroelectric storage project in Portugal.","breadcrumb":{"@id":"https://www.power-technology.com/news/iberdrola-hydroelectric-portugal/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.power-technology.com/news/iberdrola-hydroelectric-portugal/"]}]},{"@type":"BreadcrumbList","@id":"https://www.power-technology.com/news/iberdrola-hydroelectric-portugal/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.power-technology.com/"},{"@type":"ListItem","position":2,"name":"Iberdrola opens 1.1GW hydroelectric storage project in Portugal"}]},{"@type":"Person","@id":"https://www.power-technology.com/#/schema/person/d0cff4f5594d1db60933e80801974e5e","name":"Aninda Chakraborty","image":{"@type":"ImageObject","@id":"https://www.power-technology.com/#personlogo","inLanguage":"en-US","url":"https://www.power-technology.com/wp-content/uploads/sites/21/2021/12/Default-author-image.png","contentUrl":"https://www.power-technology.com/wp-content/uploads/sites/21/2021/12/Default-author-image.png","caption":"Aninda Chakraborty"},"url":"https://www.power-technology.com/author/achakraborty/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//www.power-technology.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//cdn.permutive.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Power Technology &raquo; Feed" href="https://www.power-technology.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Power Technology &raquo; Comments Feed" href="https://www.power-technology.com/comments/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-components-css'  href='https://www.power-technology.com/wp-includes/css/dist/components/style.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css'  href='https://www.power-technology.com/wp-includes/css/dist/block-editor/style.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='https://www.power-technology.com/wp-includes/css/dist/nux/style.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-reusable-blocks-css'  href='https://www.power-technology.com/wp-includes/css/dist/reusable-blocks/style.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='https://www.power-technology.com/wp-includes/css/dist/editor/style.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css-css'  href='https://www.power-technology.com/wp-content/plugins/gd-hic-theme/assets/css/custom.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='main-css-css'  href='https://www.power-technology.com/wp-content/plugins/storefronts/assets/css/main_NS.css?ver=5.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='solr_frontend-css'  href='https://www.power-technology.com/wp-content/plugins/wpsolr-pro/wpsolr/core/css/style.css?ver=22.9' type='text/css' media='all' />
<link rel='stylesheet' onload="this.media='all'" id='figaro-fonts-css'  href='//fonts.googleapis.com/css2?family=IBM+Plex+Sans:ital,wght@0,400;0,500;0,600;0,700;1,400;1,500;1,600;1,700&#038;display=swap&#038;family=IBM+Plex+Mono:wght@400;600&#038;display=swap&#038;family=IBM+Plex+Sans+Condensed:wght@300&#038;display=swap&#038;family=IBM+Plex+Serif:wght@400;600&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='charts-styles-css'  href='https://www.power-technology.com/wp-content/themes/figaro-child/assets/dist/css/charts.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='swiper-slider-css'  href='https://www.power-technology.com/wp-content/themes/figaro-child/assets/vendor/swiper/swiper.css?ver=6.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='figaro-article-css-css'  href='https://www.power-technology.com/wp-content/themes/figaro-child/assets/css/single-article.css?ver=0.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='figaro_css_main-css'  href='https://www.power-technology.com/wp-content/uploads/sites/21/figaro/assets/css/mainecd8e6f32102a577a240711c0eba3767.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='figaro_css_article-css'  href='https://www.power-technology.com/wp-content/uploads/sites/21/figaro/assets/css/articleecd8e6f32102a577a240711c0eba3767.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpsolr-facet-range-css-css'  href='https://www.power-technology.com/wp-content/plugins/wpsolr-pro/wpsolr/pro/extensions/theme/template/facet-range/wpsolr-facet-range.css?ver=22.9' type='text/css' media='all' />
<link rel='stylesheet' id='wpsolr-facet-color-picker-css-css'  href='https://www.power-technology.com/wp-content/plugins/wpsolr-pro/wpsolr/pro/extensions/theme/template/facet-color-picker/wpsolr-facet-color-picker.css?ver=22.9' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.power-technology.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.13' type='text/css' media='all' />
<script type='text/javascript' src='https://www.power-technology.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.power-technology.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='crb-google-tagmanager-js-extra'>
/* <![CDATA[ */
var crbTracker = {"googleTagManager":{"id":"GTM-WHFL3JG"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.power-technology.com/wp-content/plugins/nsmg-tracking//js/googleTagManager.js?ver=1658304153' id='crb-google-tagmanager-js'></script>
<script type='text/javascript' async src='https://cdn.permutive.com/e82dc6a7-79a5-49b7-b1ed-a89a37f2fe8b-web.js?ver=5.8.3' id='crb-permutive-cdn-js'></script>
<script type='text/javascript' id='crb-permutive-js-extra'>
/* <![CDATA[ */
var crbTracker = {"permutive":{"workspaceID":"e82dc6a7-79a5-49b7-b1ed-a89a37f2fe8b","publicAPIKey":"62905692-4299-42af-951f-aa610546b2b1","postTitle":"Iberdrola opens 1.1GW hydroelectric storage project in Portugal","postID":197086,"postType":"post","postDate":"July 19, 2022","postAuthor":"Aninda Chakraborty","postTags":false,"postCategories":"Company News, News","collectDomains":"https:\/\/www.power-technology.com\/wp-content\/plugins\/nsmg-tracking\/\/js\/pollsInFrame.js","pageViewEvent":{"company_name":"","post_title":"Iberdrola opens 1.1GW hydroelectric storage project in Portugal","post_id":197086,"categories":["Company News","News"],"tags":[],"author":"Aninda Chakraborty","post_type":"post","article_date":"2022-07-19T12:29:04Z","regions":["Portugal"],"industry_taxonomy":[],"sectors":[],"report_type":""}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.power-technology.com/wp-content/plugins/nsmg-tracking//js/permutive.js?ver=1658304153' id='crb-permutive-js'></script>
<link rel="https://api.w.org/" href="https://www.power-technology.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.power-technology.com/wp-json/wp/v2/posts/197086" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.power-technology.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.power-technology.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.3" />
<link rel='shortlink' href='https://www.power-technology.com/?p=197086' />
<link rel="alternate" type="application/json+oembed" href="https://www.power-technology.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.power-technology.com%2Fnews%2Fiberdrola-hydroelectric-portugal%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.power-technology.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.power-technology.com%2Fnews%2Fiberdrola-hydroelectric-portugal%2F&#038;format=xml" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-HFH8RPKJ6M"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-HFH8RPKJ6M');
</script>
<script src="https://www.googleoptimize.com/optimize.js?id=OPT-5D7BSTZ"></script><style id="Sgpollscstyle">iframe[src^="https://www.surveygizmo.eu"]{display:none!important;height:auto!important;}</style><!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '501151668227761');
  fbq('track', 'PageView');
</script>
<noscript>
<img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=501151668227761&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->
                        <script>
            wpsolr_globalError = [];
            window.onerror = function (msg, url, line, col, error) {
                wpsolr_globalError.push({msg: msg, url: url, line: line, error: error});
            };
        </script>
		
<!-- BEGIN Parse.ly 2.6.1 -->
<script type="application/ld+json">
{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.power-technology.com\/news\/iberdrola-hydroelectric-portugal\/"},"headline":"Iberdrola opens 1.1GW hydroelectric storage project in Portugal","url":"http:\/\/www.power-technology.com\/news\/iberdrola-hydroelectric-portugal\/","thumbnailUrl":"https:\/\/www.power-technology.com\/wp-content\/uploads\/sites\/21\/2022\/07\/Iberdrola-19thJuly-150x150.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.power-technology.com\/wp-content\/uploads\/sites\/21\/2022\/07\/Iberdrola-19thJuly-150x150.jpg"},"dateCreated":"2022-07-19T11:29:04Z","datePublished":"2022-07-19T11:29:04Z","dateModified":"2022-07-19T11:29:04Z","articleSection":"Company News","author":[{"@type":"Person","name":"Aninda Chakraborty"}],"creator":["Aninda Chakraborty"],"publisher":{"@type":"Organization","name":"Power Technology","logo":"https:\/\/www.power-technology.com\/wp-content\/uploads\/sites\/21\/2021\/12\/Power-tech-fav@2x-1.png"},"keywords":[]}
</script>
<!-- END Parse.ly -->

<meta property="og:title" content="Iberdrola opens 1.1GW hydroelectric storage project in Portugal" /><meta property="og:image" content="https://www.power-technology.com/wp-content/uploads/sites/21/2022/07/Iberdrola-19thJuly.jpg" /><link rel="preload" href="https://www.power-technology.com/wp-content/themes/figaro/resources/images/lead-img.png" as="image" media="(min-width: 300px)">                <script async src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
                <script>
                    window.googletag = window.googletag || {cmd: []};
		  googletag.cmd.push(function() {

		var mapping1 = googletag.sizeMapping()
                         .addSize([800, 0], [[775, 380]])
                         .addSize([336, 0], [[300, 250], [336, 280]])
                         .build();

    			googletag.defineSlot('/14453196/Dianomi/Dianomi_End_of_Article', [[775,380]], 'div-gpt-ad-6530377-4')
			.defineSizeMapping(mapping1)
			.addService(googletag.pubads());
		googletag.defineSlot('/14453196/Verdict/Verdict_Leaderboard', [[728,90],[970,250]], 'div-gpt-ad-6065588-1')
             .addService(googletag.pubads());
			googletag.defineSlot('/14453196/Verdict/Verdict_MPU', [[300,250],[300,600]], 'div-gpt-ad-6065588-2').addService(googletag.pubads());
			googletag.defineSlot('/14453196/Verdict/Verdict_In_Article', [670, 220], 'div-gpt-ad-6065588-3').addService(googletag.pubads());
			googletag.defineSlot('/14453196/Verdict/Verdict-In-Article-Mobile', [[300,250],[320,50]], 'div-gpt-ad-6065588-4').addService(googletag.pubads());
    			googletag.defineSlot('/14453196/Dianomi/Dianomi_Right_Rail', [[300,600]], 'div-gpt-ad-6530377-1').addService(googletag.pubads());
    			googletag.defineSlot('/14453196/Dianomi/Dianomi_In_Article_1', [[300,250],[336,280]], 'div-gpt-ad-6530377-2').addService(googletag.pubads());
    			googletag.defineSlot('/14453196/Dianomi/Dianomi_In_Article_2', [[300,250],[336,280]], 'div-gpt-ad-6530377-3').addService(googletag.pubads());

			googletag.pubads().setTargeting("Site", "Power");
			googletag.pubads().enableSingleRequest();
			googletag.enableServices();

		  });                    googletag.cmd.push(function() {
                     googletag.pubads().setTargeting( "Author", ["Aninda Chakraborty"] ); googletag.pubads().setTargeting( "SubCategory", ["Company News"] ); googletag.pubads().setTargeting( "Category", ["News"] );
                    googletag.pubads().collapseEmptyDivs();
                    });
                </script>
                
<meta name="viewport" content="width=device-width, initial-scale=1.0" />      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = 'OneSignalSDKUpdaterWorker.js';
                      OneSignal.SERVICE_WORKER_PATH = 'OneSignalSDKWorker.js';
                      OneSignal.SERVICE_WORKER_PARAM = { scope: '/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/push/onesignal/' };
        OneSignal.setDefaultNotificationUrl("https://www.power-technology.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '3cae4a6d-cd7a-43b5-815f-2604028c8df9';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.power-technology.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="icon" href="https://www.power-technology.com/wp-content/uploads/sites/21/2021/12/Power-tech-fav@2x-1-150x150.png" sizes="32x32" />
<link rel="icon" href="https://www.power-technology.com/wp-content/uploads/sites/21/2021/12/Power-tech-fav@2x-1.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.power-technology.com/wp-content/uploads/sites/21/2021/12/Power-tech-fav@2x-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.power-technology.com/wp-content/uploads/sites/21/2021/12/Power-tech-fav@2x-1.png" />
</head>
<body class="post-template-default single single-post postid-197086 single-format-standard wp-embed-responsive is-desktop wrapper-has-shadow block-head-1 magazine1 is-thumb-overlay-disabled is-header-layout-3 sidebar-right has-sidebar post-layout-1 narrow-title-narrow-media is-standard-format">
    <!-- Google Tag Manager (noscript) -->
				<noscript><iframe src='https://www.googletagmanager.com/ns.html?id=GTM-WHFL3JG'
				height='0' width='0' style='display:none;visibility:hidden'></iframe></noscript>
                        <!-- End Google Tag Manager (noscript) -->    <header class="c-header" id="c-header">
    <div class="pre-header-subscribe">
    <a class="pre-header-subscribe__all-newsletters" href="https://www.power-technology.com/all-newsletters">
        <img src='https://www.power-technology.com/wp-content/themes/figaro-child/assets/img/eye.svg' alt=''>
        <span class="text">View all newsletters</span>
        <span class="icon-chevron-right"></span>
    </a>

    <div class="pre-header-subscribe__click" onclick="showPopUp('newsletter')">
        <figure class="pre-header-subscribe__figure">
            <img src='https://www.power-technology.com/wp-content/themes/figaro-child/assets/img/newsletter-icon.svg' alt=''>

            <div class="lines"></div>
        </figure>
        <span class="text">
        Receive our newsletter - data, insights and analysis delivered to you        <span class="icon-chevron-right"></span></span>
    </div>
</div>

    <section class="c-header__wrapper">

        <section class="c-header-title">
            <div class="c-header-title__conversion">
                            </div>

                    
        <div id="logo" class="c-header-title__logo " >
        
                
        <a title="Power Technology" href="https://www.power-technology.com/"
        class="header__logo">
        <img src="https://www.power-technology.com/wp-content/uploads/sites/21/2021/12/Power-Technology.png" alt="Power Technology" >        </a>
        
                
        </div><!-- #logo /-->
        
                </section>

        
    </section>

    <nav class="c-header-nav">
        <div class="c-header-nav__container">
            <a href="#" data-target="mega-menu" id="mega-menu-button"
                class="c-header__button c-header__button--mega-menu c-hamburger-btn">
                <span class="c-hamburger-btn__bars">
                    <span class="c-hamburger-btn__bar"></span>
                    <span class="c-hamburger-btn__bar"></span>
                    <span class="c-hamburger-btn__bar"></span>
                </span>
                <span>All Sections</span>
            </a>
            <div class="c-header-nav__search">
                <div id="header-search-form" data-link="header-search" class="c-header-nav__search__form">
                    
<form action="https://www.power-technology.com//s" class="c-search-form" method="get" role="search">
    <label>

        <input type="text" title="Search for:" name="search" value="" placeholder="Search &hellip;" class="c-search-form__input field" />
    </label>


    
    <button type="submit" class="c-search-form__btn c-search-form__text icon-search">
        Search    </button>
</form>                </div>
                <button aria-label="Search" id="header-search"
                    class="c-header__button c-header__button--search icon-search"><i
                        class="c-icon c-icon--search"></i></button>
            </div>
            <div class="c-header-nav__main">
                <a href="#" id="header-dropdown" data-target="menu-main-menu-uk" class="c-header__button c-header__button--main-nav">In this section</a>
                <div class="c-header-nav__main__container"><ul id="menu-header-menu" class="c-header-nav__main__nav" data-link="header-dropdown"><li class="c-mega-menu-nav__item"><a class="c-mega-menu__link " href="https://www.power-technology.com/news/">News</a></li>
<li class="c-mega-menu-nav__item c-parent-menu-item"><a class="c-mega-menu__link " href="https://www.power-technology.com/analysis/">Analysis</a><span class="c-mega-menu__link__sub-link icon-chevron-down"></span>
<ul class="c-header-menu__sub">
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.power-technology.com/analysis/">Analysis</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.power-technology.com/comment/">Comment</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.power-technology.com/projects-a-z/">Projects</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.power-technology.com/marketdata/">Market Data</a></li>
</ul>
</li>
<li class="c-mega-menu-nav__item c-parent-menu-item"><a class="c-mega-menu__link " href="#">Sectors</a><span class="c-mega-menu__link__sub-link icon-chevron-down"></span>
<ul class="c-header-menu__sub">
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.power-technology.com/sector/fossil-fuels/">Fossil Fuels</a><span class="c-mega-menu__link__sub-link icon-chevron-down"></span>
	<ul class="c-header-menu__sub">
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.power-technology.com/sector/fossil-fuels/">All</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.power-technology.com/sector/commodity/coal/">Coal</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.power-technology.com/sector/fossil-fuels/gas/">Gas</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.power-technology.com/sector/fossil-fuels/oil/">Oil</a></li>
	</ul>
</li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.power-technology.com/sector/renewables/">Renewables</a><span class="c-mega-menu__link__sub-link icon-chevron-down"></span>
	<ul class="c-header-menu__sub">
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.power-technology.com/sector/fuel-cell/">Fuel Cell</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.power-technology.com/sector/renewables/hydro/">Hydro</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.power-technology.com/sector/renewables/solar/">Solar</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.power-technology.com/sector/renewables/wind-onshore/">Wind</a></li>
	</ul>
</li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.power-technology.com/sector/nuclear/">Nuclear</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.power-technology.com/sector/services/operations-and-maintenance-services/">Operations & Maintanance</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.power-technology.com/sector/services/transmission-and-distribution-services/">Transmission and Distribution Services</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.power-technology.com/sector/health-and-safety/">Health, Safety & Environment</a></li>
</ul>
</li>
<li class="c-mega-menu-nav__item c-parent-menu-item"><a class="c-mega-menu__link " href="#">Themes</a><span class="c-mega-menu__link__sub-link icon-chevron-down"></span>
<ul class="c-header-menu__sub">
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.power-technology.com/artificial-intelligence-in-power/">Artificial Intelligence</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.power-technology.com/governance-in-power/">Corporate Governance</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.power-technology.com/cloud-in-power/">Cloud</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.power-technology.com/cybersecurity-in-power/">Cybersecurity</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.power-technology.com/environment-sustainability-in-power/">Environmental Sustainability</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.power-technology.com/the-internet-of-things-iot-in-power/">Internet of Things (IoT)</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.power-technology.com/robotics-in-power/">Robotics</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.power-technology.com/social-sustainability-in-power/">Social Sustainability</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.power-technology.com/covid-19-in-power/">Covid-19</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.power-technology.com/innovations-in-power-sector/">Innovation</a></li>
</ul>
</li>
<li class="c-mega-menu-nav__item c-parent-menu-item"><a class="c-mega-menu__link " href="#">Insights</a><span class="c-mega-menu__link__sub-link icon-chevron-down"></span>
<ul class="c-header-menu__sub">
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.power-technology.com/deals-insights/">Deal Analytics</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.power-technology.com/jobs-analytics/">Job Analytics</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.power-technology.com/patents-dashboard/">Patent Analytics</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.power-technology.com/filing-analytics/">Filing Analytics</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.power-technology.com/polls-surveys/">Polls & Surveys</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.power-technology.com/power-construction-projects/">Power construction projects</a></li>
</ul>
</li>
<li class="c-mega-menu-nav__item c-parent-menu-item"><a class="c-mega-menu__link " href="#">Companies</a><span class="c-mega-menu__link__sub-link icon-chevron-down"></span>
<ul class="c-header-menu__sub">
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.power-technology.com/company-a-z/">Company A-Z</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.power-technology.com/buyers-guide/">Buyer's Guides</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.power-technology.com/contractors/">Company Categories</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.power-technology.com/products/">Products & Services</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.power-technology.com/whitepapers/">White Papers</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.power-technology.com/sponsored/">Sponsored</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.power-technology.com/pressreleases/">Company Releases</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.power-technology.com/videos/">Videos</a></li>
</ul>
</li>
<li class="c-mega-menu-nav__item"><a class="c-mega-menu__link " href="https://www.power-technology.com/events/">Events</a></li>
<li class="c-mega-menu-nav__item"><a class="c-mega-menu__link " href="https://www.power-technology.com/reports/">Reports</a></li>
</ul></div>
            </div>
        </div>
        <div id="mega-menu" data-link="mega-menu-button" class="c-header-nav__mega-menu c-mega-menu">
            <div class="c-header-nav__mega-menu__container">
                <div class="c-header-nav__mega-menu__scroll">

                    <div class="c-mega-menu__search-form">
                        
<form action="https://www.power-technology.com//s" class="c-search-form" method="get" role="search">
    <label>

        <input type="text" title="Search for:" name="search" value="" placeholder="Search &hellip;" class="c-search-form__input field" />
    </label>


    
    <button type="submit" class="c-search-form__btn c-search-form__text icon-search">
        Search    </button>
</form>                    </div>

                    <div class="c-menu-tabs c-mega-menu__item">

                        <a href="https://www.power-technology.com/"
                            class="c-mega-menu__link">Home</a>
                        <ul class="c-mega-menu__sub c-mega-menu__sub--active"></ul>

                        <div class="menu-burger-menu-container"><ul id="menu-burger-menu" class="c-mega-menu__tabs"><li class="c-mega-menu-nav__item"><a class="c-mega-menu__link " href="https://www.power-technology.com/news/">News</a></li>
<li class="c-mega-menu-nav__item c-parent-menu-item"><a class="c-mega-menu__link " href="https://www.power-technology.com/analysis/">Analysis</a><span class="c-mega-menu__link__sub-link icon-chevron-right"></span>
<ul class="c-mega-menu__sub">

<li class="c-mega-menu-nav__item__back"><a href="#" class="c-mega-menu__sub__back"><i class="c-icon icon-chevron-left"></i>Back to all sections</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.power-technology.com/analysis/">Features</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.power-technology.com/comment/">Comment</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.power-technology.com/projects/">Projects</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="/marketdata/">Market Data</a></li>
</ul>
</li>
<li class="c-mega-menu-nav__item c-parent-menu-item"><a class="c-mega-menu__link " href="#">Sectors</a><span class="c-mega-menu__link__sub-link icon-chevron-right"></span>
<ul class="c-mega-menu__sub">

<li class="c-mega-menu-nav__item__back"><a href="#" class="c-mega-menu__sub__back"><i class="c-icon icon-chevron-left"></i>Back to all sections</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.power-technology.com/sector/fossil-fuels/">Fossil Fuels</a><span class="c-mega-menu__link__sub-link icon-chevron-right"></span>
	<ul class="c-mega-menu__sub">

<li class="c-mega-menu-nav__item__back"><a href="#" class="c-mega-menu__sub__back"><i class="c-icon icon-chevron-left"></i>Back to all sections</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.power-technology.com/sector/fossil-fuels/">All</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.power-technology.com/sector/commodity/coal/">Coal</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.power-technology.com/sector/fossil-fuels/gas/">Gas</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.power-technology.com/sector/fossil-fuels/oil/">Oil</a></li>
	</ul>
</li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.power-technology.com/sector/renewables/">Renewables</a><span class="c-mega-menu__link__sub-link icon-chevron-right"></span>
	<ul class="c-mega-menu__sub">

<li class="c-mega-menu-nav__item__back"><a href="#" class="c-mega-menu__sub__back"><i class="c-icon icon-chevron-left"></i>Back to all sections</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.power-technology.com/sector/fuel-cell/">Fuel Cell</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.power-technology.com/sector/renewables/hydro/">Hydro</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.power-technology.com/sector/renewables/solar/">Solar</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.power-technology.com/sector/renewables/wind-onshore/">Wind</a></li>
	</ul>
</li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.power-technology.com/sector/nuclear/">Nuclear</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.power-technology.com/sector/services/operations-and-maintenance-services/">Operations & Maintanance</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.power-technology.com/sector/services/transmission-and-distribution-services/">Transmission and Distribution Services</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.power-technology.com/sector/health-and-safety/">Health and Safety</a></li>
</ul>
</li>
<li class="c-mega-menu-nav__item c-parent-menu-item"><a class="c-mega-menu__link " href="#">Themes</a><span class="c-mega-menu__link__sub-link icon-chevron-right"></span>
<ul class="c-mega-menu__sub">

<li class="c-mega-menu-nav__item__back"><a href="#" class="c-mega-menu__sub__back"><i class="c-icon icon-chevron-left"></i>Back to all sections</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.power-technology.com/artificial-intelligence-in-power/">Artificial Intelligence</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.power-technology.com/governance-in-power/">Corporate Governance</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.power-technology.com/cloud-in-power/">Cloud</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.power-technology.com/cybersecurity-in-power/">Cybersecurity</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.power-technology.com/environment-sustainability-in-power/">Environmental Sustainability</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.power-technology.com/the-internet-of-things-iot-in-power/">Internet of Things (IoT)</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.power-technology.com/robotics-in-power/">Robotics</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.power-technology.com/social-sustainability-in-power/">Social Sustainability</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.power-technology.com/covid-19-in-power/">COVID-19</a></li>
</ul>
</li>
<li class="c-mega-menu-nav__item c-parent-menu-item"><a class="c-mega-menu__link " href="#">Companies </a><span class="c-mega-menu__link__sub-link icon-chevron-right"></span>
<ul class="c-mega-menu__sub">

<li class="c-mega-menu-nav__item__back"><a href="#" class="c-mega-menu__sub__back"><i class="c-icon icon-chevron-left"></i>Back to all sections</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.power-technology.com/company-a-z/">Company A-Z</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.power-technology.com/buyers-guide/">Buyer's Guides</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.power-technology.com/contractors/">Company Categories</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.power-technology.com/products/">Product & Services</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.power-technology.com/whitepapers/">White Papers</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.power-technology.com/sponsored/">Sponsored</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.power-technology.com/pressreleases/">Company Releases</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.power-technology.com/videos/">Videos</a></li>
</ul>
</li>
<li class="c-mega-menu-nav__item"><a class="c-mega-menu__link " href="https://www.power-technology.com/events/">Events</a></li>
<li class="c-mega-menu-nav__item c-parent-menu-item"><a class="c-mega-menu__link " href="https://www.power-technology.com/awards/">Awards &amp; Rankings</a><span class="c-mega-menu__link__sub-link icon-chevron-right"></span>
<ul class="c-mega-menu__sub">

<li class="c-mega-menu-nav__item__back"><a href="#" class="c-mega-menu__sub__back"><i class="c-icon icon-chevron-left"></i>Back to all sections</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.power-technology.com/awards/excellence-awards-rankings-2022/">Introducing the Excellence Awards &#038; Rankings 2022</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.power-technology.com/downloads/whitepapers/data/power-technology-excellence-awards-rankings-2022-media-pack/#globaldata-power">Media Pack</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.power-technology.com/awards/power-technology-excellence-awards-2021-winners-announced/">Winners 2021</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.power-technology.com/awards/excellence-awards-shortlists-announced/">Shortlists 2021</a></li>
</ul>
</li>
<li class="c-mega-menu-nav__item"><a class="c-mega-menu__link " href="https://www.power-technology.com/news/coronavirus-timeline/">COVID-19 Updates</a></li>
<li class="c-mega-menu-nav__item"><a class="c-mega-menu__link " href="https://www.power-technology.com/about-us-print/">Magazine</a></li>
<li class="c-mega-menu-nav__item c-parent-menu-item"><a class="c-mega-menu__link " href="#">Insights</a><span class="c-mega-menu__link__sub-link icon-chevron-right"></span>
<ul class="c-mega-menu__sub">

<li class="c-mega-menu-nav__item__back"><a href="#" class="c-mega-menu__sub__back"><i class="c-icon icon-chevron-left"></i>Back to all sections</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.power-technology.com/deals-insights/">Deal Analytics</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.power-technology.com/jobs-analytics/">Job Analytics</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.power-technology.com/patents-dashboard/">Patent Analytics</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.power-technology.com/filing-analytics/">Filing Analytics</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.power-technology.com/polls-surveys/">Polls & Surveys</a></li>
</ul>
</li>
<li class="c-mega-menu-nav__item"><a class="c-mega-menu__link " href="https://www.power-technology.com/reports/">Reports</a></li>
</ul></div>
                    </div>

                    
                    <div class="c-mega-menu__item c-mega-menu__second">
                        <div class="c-mega-menu__second--inner">
                            <h6>Partners</h6>

                            <div class="menu-partners-container"><ul id="menu-partners" class="c-mega-menu__second-nav"><li class="c-mega-menu__second-nav__item"><a class="c-mega-menu__link" href="https://www.power-technology.com/sector/partners/shaping-the-energy-transition/">Shaping the Energy Transition</a></li>
<li class="c-mega-menu__second-nav__item"><a class="c-mega-menu__link" href="https://www.power-technology.com/sector/partners/industrial-solutions-for-power-generation/">Industrial solutions for power generation</a></li>
</ul></div>                        </div>

                    </div>

                    <div class="c-extra-menu__item c-mega-menu__item">
                        <h6>GlobalData</h6>

                        <div class="menu-globaldata-container"><ul id="menu-globaldata" class="c-extra-menu__second-nav"><li class="c-extra-menu__second-nav__item"><a class="c-mega-menu__link" href="https://www.power-technology.com/about-us-online/">About Us</a></li>
<li class="c-extra-menu__second-nav__item"><a class="c-mega-menu__link" href="https://www.power-technology.com/advertise-with-us/">Advertise With Us</a></li>
<li class="c-extra-menu__second-nav__item"><a class="c-mega-menu__link" href="https://www.power-technology.com/contact-us/">Contact Us</a></li>
<li class="c-extra-menu__second-nav__item"><a class="c-mega-menu__link" href="https://www.verdictmediastrategies.com/">Our marketing solutions</a></li>
<li class="c-extra-menu__second-nav__item"><a class="c-mega-menu__link" href="https://store.globaldata.com/search/power/?s=">GlobalData Reports</a></li>
<li class="c-extra-menu__second-nav__item"><a class="c-mega-menu__link" href="https://store.globaldata.com/">Visit GlobalData</a></li>
</ul></div>
                    </div>
                </div>
            </div>
        </div>
    </nav>

</header><!-- /.c-header -->

<div id="overlay" class="c-overlay c-overlay--mega-menu"></div>    <main>
        <div class="wrapper">
            <div class="wrapper__inner">


<div class="main-content " role="main">

    
    <article id="the-post" class="c-article-single figaro-standard">

        
<header class="c-article-header
    ">
    <div class="c-article-header__container
     c-article-header__container--no-author    ">

                
        <div class="c-meta">
                        <ol itemscope="" itemtype="https://schema.org/BreadcrumbList" class="c-breadcrumbs"><li itemprop="itemListElement" itemscope="" itemtype="https://schema.org/ListItem" class="c-breadcrumbs__item">
                                    <a itemprop="item"  href="https://www.power-technology.com/news/" class="c-breadcrumbs__link"><span itemprop="name">News</span>
                                    <meta itemprop="position" content="1"></a>
                                    <i class="c-icon icon-c-icon icon-chevron-right"></i>
                                </li></ol>
            <div class="c-date"><span class="meta-item c-date__published">July 19, 2022</span></div>        </div>

        
        <div class="c-entry-header">
            
            <h1 class="c-article-header__title">Iberdrola opens 1.1GW hydroelectric storage project in Portugal</h1>

                        <p class="c-article-excerpt">The Tâmega Gigabattery project was built over the course of eight years with an investment of more than €1.5bn.</p>
            


        </div><!-- .entry-header /-->

        
        
    </div><!-- Normal closing div -->
</header><!-- .entry-header-outer /-->
    
        <section class="c-article-content c-entry-content entry clearfix
            ">
            <div class="c-article-content__container">

                <div class="c-featured-image">
        <figure class="c-featured-image__container">

        <img width="800" height="533" src="https://www.power-technology.com/wp-content/uploads/sites/21/2022/07/Iberdrola-19thJuly.jpg" class="attachment-4x3-large-crop size-4x3-large-crop wp-post-image" alt="" loading="lazy" srcset="https://www.power-technology.com/wp-content/uploads/sites/21/2022/07/Iberdrola-19thJuly.jpg 800w, https://www.power-technology.com/wp-content/uploads/sites/21/2022/07/Iberdrola-19thJuly-300x200.jpg 300w, https://www.power-technology.com/wp-content/uploads/sites/21/2022/07/Iberdrola-19thJuly-768x512.jpg 768w, https://www.power-technology.com/wp-content/uploads/sites/21/2022/07/Iberdrola-19thJuly-397x265.jpg 397w, https://www.power-technology.com/wp-content/uploads/sites/21/2022/07/Iberdrola-19thJuly-180x120.jpg 180w" sizes="(max-width: 1407px) 1407px, (max-width: 335px) 335px, (max-width: 705px) 705px, (max-width: 335px) 335px, (max-width: 689px) 689px, (max-width: 336px) 336px, (max-width: 210px) 210px, (max-width: 101px) 101px, (max-width: 1024px) 1024px, (max-width: 101px) 101px, (max-width: 397px) 397px, (max-width: 464px) 464px, (max-width: 797px) 797px, (max-width: 960px) 960px, (max-width: 314px) 314px, (max-width: 464px) 464px, (max-width: 735px) 735px, (max-width: 1038px) 1038px" />
                <figcaption class="c-featured-image__description">The inauguration of the hydroelectric storage project. Credit: Iberdrola.</figcaption>
            </figure>
    </div>

    <div class="c-share">
    <ul class="c-share__list">
        <li>
            <a href="mailto:type%20email%20address%20here?subject=I%20wanted%20to%20share%20this%20post%20with%20you%20from%20Power%20Technology&body=Iberdrola%20opens%201.1GW%20hydroelectric%20storage%20project%20in%20Portugal%20-%20https://www.power-technology.com/news/iberdrola-hydroelectric-portugal/" target="_blank" class="c-share__link icon-email" title="Share in an email">
            </a>
        </li>
        <li>
            <a class="c-share__link  icon-linkedin" href="http://www.linkedin.com/shareArticle?mini=true&url=https://www.power-technology.com/news/iberdrola-hydroelectric-portugal/" target="_blank" title="Share on LinkedIN">
            </a>
        </li>
        <li>
        <a class="c-share__link  icon-twitter" href="https://twitter.com/intent/tweet?text=Iberdrola+opens+1.1GW+hydroelectric+storage+project+in+Portugal%0a&url=https://www.power-technology.com/news/iberdrola-hydroelectric-portugal/&via=PowerTechnologyCOM" target="_blank" title="Share on Twitter">
            </a>
        </li>
        <li>
            <a class="c-share__link  icon-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.power-technology.com/news/iberdrola-hydroelectric-portugal/" target="_blank" title="Share on facebook">
            </a>
        </li>
    </ul>
</div>

                
                
<p>Spanish energy utility Iberdrola has officially opened the Tâmega Gigabattery <a href="https://www.iberdrola.com/press-room/news/detail/iberdrola-inaugura-la-gigabateria-del-tamega-el-mayor-proyecto-de-energias-limpias-de-la-historia-de-portugal" target="_blank" rel="noreferrer noopener">hydroelectric storage project</a> in Portugal.</p>



<p>The inauguration ceremony was attended by Portuguese Prime Minister António Costa, Iberdrola chairman Ignacio Galán and other officials.</p>



<p>The 1.1GW project was built over a period of eight years with an investment of more than €1.5bn.</p><div id="slot-one"></div>



<p>It features the Alto Tâmega, Daivões and Gouvãe power plants and can store 40 million kWh, which is enough to meet the domestic energy requirements of 11 million people for 24 hours.</p>
        <div id="relatedArticles" class="c-related-articles">

                                                    <div id="relatedArticles" class="single-related">
                    <div class="c-read-next">
                        <div class="c-read-next__title">Related Articles</div>
                        
                            <div class="c-read-next__article  single-related reports">

                                <a href="https://www.power-technology.com/news/crown-estate-offshore-approval/" class="c-read-next__img-link"><img width="735" height="551" src="https://www.power-technology.com/wp-content/uploads/sites/21/2022/07/wind-farm-20thJuly-735x551.jpg" class="attachment-735x551 size-735x551 wp-post-image" alt="" loading="lazy" srcset="https://www.power-technology.com/wp-content/uploads/sites/21/2022/07/wind-farm-20thJuly-735x551.jpg 735w, https://www.power-technology.com/wp-content/uploads/sites/21/2022/07/wind-farm-20thJuly-314x235.jpg 314w, https://www.power-technology.com/wp-content/uploads/sites/21/2022/07/wind-farm-20thJuly-464x348.jpg 464w, https://www.power-technology.com/wp-content/uploads/sites/21/2022/07/wind-farm-20thJuly-1038x778.jpg 1038w" sizes="(max-width: 1407px) 1407px, (max-width: 335px) 335px, (max-width: 705px) 705px, (max-width: 335px) 335px, (max-width: 689px) 689px, (max-width: 336px) 336px, (max-width: 210px) 210px, (max-width: 101px) 101px, (max-width: 1024px) 1024px, (max-width: 101px) 101px, (max-width: 397px) 397px, (max-width: 464px) 464px, (max-width: 797px) 797px, (max-width: 960px) 960px, (max-width: 314px) 314px, (max-width: 464px) 464px, (max-width: 735px) 735px, (max-width: 1038px) 1038px" /></a>

                                

                                                                <div class="c-read-next__article__meta">
                                                                            <a href="https://www.power-technology.com/news" class="c-read-next__article__category post-catfigaro-cat-260 the-global-title">
                                            News</a>                                    <div class="timeline__single">
                                        <div class="timeline__single__heading ">
                                            <a href="https://www.power-technology.com/news/crown-estate-offshore-approval/">Crown Estate given approval to lease six offshore wind projects</a>
                                        </div>
                                    </div>
                                    <div class="c-sponsored-article__author ">
                                                                            </div>
                                </div>


                            </div>

                        
                            <div class="c-read-next__article  single-related reports">

                                <a href="https://www.power-technology.com/news/acciona-energia-croatia/" class="c-read-next__img-link"><img width="735" height="551" src="https://www.power-technology.com/wp-content/uploads/sites/21/2022/07/acciona-19thJuly-735x551.jpg" class="attachment-735x551 size-735x551 wp-post-image" alt="" loading="lazy" srcset="https://www.power-technology.com/wp-content/uploads/sites/21/2022/07/acciona-19thJuly-735x551.jpg 735w, https://www.power-technology.com/wp-content/uploads/sites/21/2022/07/acciona-19thJuly-314x235.jpg 314w, https://www.power-technology.com/wp-content/uploads/sites/21/2022/07/acciona-19thJuly-464x348.jpg 464w, https://www.power-technology.com/wp-content/uploads/sites/21/2022/07/acciona-19thJuly-1038x778.jpg 1038w" sizes="(max-width: 1407px) 1407px, (max-width: 335px) 335px, (max-width: 705px) 705px, (max-width: 335px) 335px, (max-width: 689px) 689px, (max-width: 336px) 336px, (max-width: 210px) 210px, (max-width: 101px) 101px, (max-width: 1024px) 1024px, (max-width: 101px) 101px, (max-width: 397px) 397px, (max-width: 464px) 464px, (max-width: 797px) 797px, (max-width: 960px) 960px, (max-width: 314px) 314px, (max-width: 464px) 464px, (max-width: 735px) 735px, (max-width: 1038px) 1038px" /></a>

                                

                                                                <div class="c-read-next__article__meta">
                                                                            <a href="https://www.power-technology.com/news" class="c-read-next__article__category post-catfigaro-cat-260 the-global-title">
                                            News</a>                                    <div class="timeline__single">
                                        <div class="timeline__single__heading ">
                                            <a href="https://www.power-technology.com/news/acciona-energia-croatia/">ACCIONA Energía to build Opor and Boraja II wind farms in Croatia</a>
                                        </div>
                                    </div>
                                    <div class="c-sponsored-article__author ">
                                                                            </div>
                                </div>


                            </div>

                        
                            <div class="c-read-next__article  single-related reports">

                                <a href="https://www.power-technology.com/analysis/climate-leaders-paint-gloomy-picture-on-progress-since-cop26/" class="c-read-next__img-link"><img width="735" height="551" src="https://www.power-technology.com/wp-content/uploads/sites/21/2022/07/shutterstock_2067552056-735x551.jpeg" class="attachment-735x551 size-735x551 wp-post-image" alt="Artwork represents minimal progress since COP26: a drowning house." loading="lazy" srcset="https://www.power-technology.com/wp-content/uploads/sites/21/2022/07/shutterstock_2067552056-735x551.jpeg 735w, https://www.power-technology.com/wp-content/uploads/sites/21/2022/07/shutterstock_2067552056-314x235.jpeg 314w, https://www.power-technology.com/wp-content/uploads/sites/21/2022/07/shutterstock_2067552056-464x348.jpeg 464w" sizes="(max-width: 1407px) 1407px, (max-width: 335px) 335px, (max-width: 705px) 705px, (max-width: 335px) 335px, (max-width: 689px) 689px, (max-width: 336px) 336px, (max-width: 210px) 210px, (max-width: 101px) 101px, (max-width: 1024px) 1024px, (max-width: 101px) 101px, (max-width: 397px) 397px, (max-width: 464px) 464px, (max-width: 797px) 797px, (max-width: 960px) 960px, (max-width: 314px) 314px, (max-width: 464px) 464px, (max-width: 735px) 735px, (max-width: 1038px) 1038px" /></a>

                                

                                                                <div class="c-read-next__article__meta">
                                                                            <a href="https://www.power-technology.com/sector/renewables" class="c-read-next__article__category post-catfigaro-cat-260 the-global-title">
                                            Renewables</a>
                                                                        <div class="timeline__single">
                                        <div class="timeline__single__heading ">
                                            <a href="https://www.power-technology.com/analysis/climate-leaders-paint-gloomy-picture-on-progress-since-cop26/">Climate leaders paint gloomy picture on progress since COP26</a>
                                        </div>
                                    </div>
                                    <div class="c-sponsored-article__author ">
                                                                            </div>
                                </div>


                            </div>

                        
                            <div class="c-read-next__article  single-related reports">

                                <a href="https://www.power-technology.com/news/mainstream-actis-lekela-power/" class="c-read-next__img-link"><img width="735" height="413" src="https://www.power-technology.com/wp-content/uploads/sites/21/2022/07/lekelasale-19thJuly.jpg" class="attachment-735x551 size-735x551 wp-post-image" alt="" loading="lazy" srcset="https://www.power-technology.com/wp-content/uploads/sites/21/2022/07/lekelasale-19thJuly.jpg 800w, https://www.power-technology.com/wp-content/uploads/sites/21/2022/07/lekelasale-19thJuly-300x169.jpg 300w, https://www.power-technology.com/wp-content/uploads/sites/21/2022/07/lekelasale-19thJuly-768x432.jpg 768w, https://www.power-technology.com/wp-content/uploads/sites/21/2022/07/lekelasale-19thJuly-397x223.jpg 397w, https://www.power-technology.com/wp-content/uploads/sites/21/2022/07/lekelasale-19thJuly-180x101.jpg 180w" sizes="(max-width: 1407px) 1407px, (max-width: 335px) 335px, (max-width: 705px) 705px, (max-width: 335px) 335px, (max-width: 689px) 689px, (max-width: 336px) 336px, (max-width: 210px) 210px, (max-width: 101px) 101px, (max-width: 1024px) 1024px, (max-width: 101px) 101px, (max-width: 397px) 397px, (max-width: 464px) 464px, (max-width: 797px) 797px, (max-width: 960px) 960px, (max-width: 314px) 314px, (max-width: 464px) 464px, (max-width: 735px) 735px, (max-width: 1038px) 1038px" /></a>

                                

                                                                <div class="c-read-next__article__meta">
                                                                            <a href="https://www.power-technology.com/sector/renewables" class="c-read-next__article__category post-catfigaro-cat-260 the-global-title">
                                            Renewables</a>
                                                                        <div class="timeline__single">
                                        <div class="timeline__single__heading ">
                                            <a href="https://www.power-technology.com/news/mainstream-actis-lekela-power/">Mainstream and Actis sign deal to sell Africa-based Lekela Power</a>
                                        </div>
                                    </div>
                                    <div class="c-sponsored-article__author ">
                                                                            </div>
                                </div>


                            </div>

                                            </div>
                </div>
                        </div>


    



<p>The Tâmega Gigabattery project&#8217;s launch is expected to help reduce annual oil imports and eliminate 1.2 million tonnes of carbon dioxide a year.</p>



<p>In a statement, Iberdrola said: “This major engineering project, on which several thousand people have worked, will prevent the importation of more than 160,000t of oil a year, consolidating its position as a socioeconomic and job-creating driving force in the region.”</p><div class="stream-item ad stream-item-in-post stream-item-inline-post ad ad-mobile">                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <!-- /14453196/Verdict/Verdict-In-Article-Mobile -->

<div id='div-gpt-ad-6065588-4' class="in-article-mobile-dfp-ad-1">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-6065588-4'); });
  </script>
</div>                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        </div><div class="stream-item ad stream-item-in-post stream-item-inline-post ad ad-desktop">                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <!-- GPT AdSlot 3 for Ad unit 'Verdict/Verdict_In_Article' ### Size: [[670,220]] -->
<div id='div-gpt-ad-6065588-3' class="in-article-desktop-only-dfp-ad-1">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-6065588-3'); });
  </script>
</div>
<!-- End AdSlot 3 -->                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </div>



<p>The company added that the project&#8217;s construction was accompanied by several social, cultural and environmental initiatives benefitting seven municipalities.</p>



<p>At the event, Galán reaffirmed Iberdrola&#8217;s commitment to Portugal and said that the company will double the investments made in the gigabattery to €3bn over the coming years.</p><div id="slot-two"></div>



<p>This will be invested in new wind farms and solar plants that are already under development or construction.</p>



<p>Galán also said that the Tâmega Gigabattery project showed that the European Union&#8217;s goals of energy independence and decarbonisation &#8216;are perfectly compatible as long as work is done to electrify the economic and production system&#8217;.</p>



<p>Earlier this month, Iberdrola subsidiary <a href="https://www.power-technology.com/news/neoenergia-transmission-line/" target="_blank" rel="noreferrer noopener">Neoenergia</a> won two bids in a transmission line auction in Brazil.</p>



<p>One of the projects involves installing 1,707km of transmission lines between Minas Gerais and São Paulo, while the other project will deliver 291km of lines in Mato Grosso do Sul.</p>



<p>The two projects will involve a combined investment of around $1.02bn and generate more than 11,000 jobs during their construction.</p>
<div id="Sgpollsputhere"></div></p><div class="c-related-companies-article">
    <h6 class="c-related-companies-article__title">Related Companies</h6><div class="related-storefronts c-related-companies-article__single" id="company 7055" data-url="https://www.power-technology.com/contractors/cooling/both/">
            <a href="https://www.power-technology.com/contractors/cooling/both/" class="c-related-companies-article__img-link">
            <img src="https://www.power-technology.com/wp-content/uploads/sites/21/2017/09/main-306.jpg" alt=""></a>
            <div class="c-related-companies-article__meta">

            <h6 class="c-related-companies-article__title"><a href="https://www.power-technology.com/contractors/cooling/both/">BIS Both Industrial Services BV</a></h6>
            <p class="c-related-companies-article__excerpt">Mechanical Equipment for Cooling Tower and Air Cooled Heat Exchangers</p>
             <div class="vis-compblock">
                    <a class="" href=https://www.power-technology.com/contractors/cooling/both/>Visit Profile</a>
                </div>
                </div>
               </div><div class="related-storefronts c-related-companies-article__single" id="company 8163" data-url="https://www.power-technology.com/contractors/noise/ventx/">
            <a href="https://www.power-technology.com/contractors/noise/ventx/" class="c-related-companies-article__img-link">
            <img src="https://www.power-technology.com/wp-content/uploads/sites/21/2017/09/main-388.jpg" alt=""></a>
            <div class="c-related-companies-article__meta">

            <h6 class="c-related-companies-article__title"><a href="https://www.power-technology.com/contractors/noise/ventx/">Ventx</a></h6>
            <p class="c-related-companies-article__excerpt">Industrial Vent and Inline Silencers</p>
             <div class="vis-compblock">
                    <a class="" href=https://www.power-technology.com/contractors/noise/ventx/>Visit Profile</a>
                </div>
                </div>
               </div><div class="related-storefronts c-related-companies-article__single" id="company 7085" data-url="https://www.power-technology.com/contractors/materials/esi/">
            <a href="https://www.power-technology.com/contractors/materials/esi/" class="c-related-companies-article__img-link">
            <img src="https://www.power-technology.com/wp-content/uploads/sites/21/2017/09/esi-1.jpg" alt=""></a>
            <div class="c-related-companies-article__meta">

            <h6 class="c-related-companies-article__title"><a href="https://www.power-technology.com/contractors/materials/esi/">ESI Eurosilo</a></h6>
            <p class="c-related-companies-article__excerpt">Advanced Storage Solutions for Bulk Solids</p>
             <div class="vis-compblock">
                    <a class="" href=https://www.power-technology.com/contractors/materials/esi/>Visit Profile</a>
                </div>
                </div>
               </div></div></p><div id="slot-three"></div></p>                                
                
                <div class="c-share c-share--clear">
    <ul class="c-share__list">
        <li>
            <a href="" class="c-share__link icon-email" title="Share in an email">
            </a>
        </li>
        <li>
            <a class="c-share__link  icon-linkedin" href="http://www.linkedin.com/shareArticle?mini=true&url=https://www.power-technology.com/news/iberdrola-hydroelectric-portugal/" target="_blank" title="Share on LinkedIN">
            </a>
        </li>
        <li>
            <a class="c-share__link  icon-twitter"  href="https://twitter.com/intent/tweet?url=https://www.power-technology.com/news/iberdrola-hydroelectric-portugal/" target="_blank" title="Share on Twitter">
            </a>
        </li>
        <li>
            <a class="c-share__link  icon-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.power-technology.com/news/iberdrola-hydroelectric-portugal/" target="_blank" title="Share on facebook">
            </a>
        </li>
    </ul>
</div>

            </div>

        </section><!-- .entry-content /-->

        <script id="tie-schema-json" type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","dateCreated":"2022-07-19T12:29:04+01:00","datePublished":"2022-07-19T12:29:04+01:00","dateModified":"2022-07-19T12:29:10+01:00","headline":"Iberdrola opens 1.1GW hydroelectric storage project in Portugal","name":"Iberdrola opens 1.1GW hydroelectric storage project in Portugal","keywords":[],"url":"https:\/\/www.power-technology.com\/news\/iberdrola-hydroelectric-portugal\/","description":"Spanish energy utility Iberdrola has officially opened the T\u00e2mega Gigabattery hydroelectric storage project in Portugal. The inauguration ceremony was attended by Portuguese Prime Minister Ant\u00f3nio Cos","copyrightYear":"2022","articleSection":"Company News,News","articleBody":"\nSpanish energy utility Iberdrola has officially opened the T\u00e2mega Gigabattery hydroelectric storage project in Portugal.\n\n\n\nThe inauguration ceremony was attended by Portuguese Prime Minister Ant\u00f3nio Costa, Iberdrola chairman Ignacio Gal\u00e1n and other officials.\n\n\n\nThe 1.1GW project was built over a period of eight years with an investment of more than \u20ac1.5bn.\n\n\n\nIt features the Alto T\u00e2mega, Daiv\u00f5es and Gouv\u00e3e power plants and can store 40 million kWh, which is enough to meet the domestic energy requirements of 11 million people for 24 hours.\n\n\n\nThe T\u00e2mega Gigabattery project's launch is expected to help reduce annual oil imports and eliminate 1.2 million tonnes of carbon dioxide a year.\n\n\n\nIn a statement, Iberdrola said: \u201cThis major engineering project, on which several thousand people have worked, will prevent the importation of more than 160,000t of oil a year, consolidating its position as a socioeconomic and job-creating driving force in the region.\u201d\n\n\n\nThe company added that the project's construction was accompanied by several social, cultural and environmental initiatives benefitting seven municipalities.\n\n\n\nAt the event, Gal\u00e1n reaffirmed Iberdrola's commitment to Portugal and said that the company will double the investments made in the gigabattery to \u20ac3bn over the coming years.\n\n\n\nThis will be invested in new wind farms and solar plants that are already under development or construction.\n\n\n\nGal\u00e1n also said that the T\u00e2mega Gigabattery project showed that the European Union's goals of energy independence and decarbonisation 'are perfectly compatible as long as work is done to electrify the economic and production system'.\n\n\n\nEarlier this month, Iberdrola subsidiary Neoenergia won two bids in a transmission line auction in Brazil.\n\n\n\nOne of the projects involves installing 1,707km of transmission lines between Minas Gerais and S\u00e3o Paulo, while the other project will deliver 291km of lines\u00a0in Mato Grosso do Sul.\n\n\n\nThe two projects will involve a combined investment of around $1.02bn and generate more than 11,000 jobs during their construction.\n","publisher":{"@id":"#Publisher","@type":"Organization","name":"Power Technology","logo":{"@type":"ImageObject","url":"https:\/\/www.power-technology.com\/wp-content\/uploads\/sites\/21\/2021\/12\/Power-Technology.png"},"sameAs":["https:\/\/www.facebook.com\/globaldataplc\/","https:\/\/twitter.com\/globaldataplc\/","https:\/\/www.linkedin.com\/company\/globaldataplc\/"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.power-technology.com\/news\/iberdrola-hydroelectric-portugal\/"},"author":{"@type":"Person","name":"Aninda Chakraborty","url":"https:\/\/www.power-technology.com\/author\/achakraborty\/"},"image":{"@type":"ImageObject","url":"https:\/\/www.power-technology.com\/wp-content\/uploads\/sites\/21\/2022\/07\/Iberdrola-19thJuly.jpg","width":1200,"height":533}}</script><div id="sidebar-container" class="c-sidebar">
    </div>


    </article><!-- #the-post /-->

    
    <div class="post-components">
        <div class="prj--rr">
		<div class="prj--rr-col">
        		</div>
</div>
    </div><!-- .post-components /-->

    
</div><!-- .main-content -->


<div class="footer-widgets-container">
    <div class="container">
        
        <footer class="c-article-footer">
            <div class="c-article-footer__container l-segment c-article-footer__container--small" data-columns=3>

                
                                <div class="l-segment__item">
                    <h3 class="c-widget__title">More from this topic</h3><div id="posts-list-widget-2" class="c-container-wrapper c-widget posts-list"><div class="posts-list-items">
<div class="c-af__related-article">
    
    <a aria-label="ACCIONA Energía to build Opor and Boraja II wind farms in Croatia" href="https://www.power-technology.com/news/acciona-energia-croatia/" class="c-af__related__img-link"><img width="314" height="235" class="the-global-title" src="https://www.power-technology.com/wp-content/uploads/sites/21/2022/07/acciona-19thJuly-314x235.jpg" alt="ACCIONA Energía to build Opor and Boraja II wind farms in Croatia" title="ACCIONA Energía to build Opor and Boraja II wind farms in Croatia" loading="lazy" srcset="https://www.power-technology.com/wp-content/uploads/sites/21/2022/07/acciona-19thJuly-314x235.jpg 314w, https://www.power-technology.com/wp-content/uploads/sites/21/2022/07/acciona-19thJuly-464x348.jpg 464w, https://www.power-technology.com/wp-content/uploads/sites/21/2022/07/acciona-19thJuly-735x551.jpg 735w, https://www.power-technology.com/wp-content/uploads/sites/21/2022/07/acciona-19thJuly-1038x778.jpg 1038w" sizes="(max-width: 314px) 100vw, 314px" /></a>        <div class="c-af__meta">
        <a class="c-af__related__cat figaro-cat-318 the-global-title" href="https://www.power-technology.com/news/">News</a>        <h6 class="c-af__related__headline"><a href="https://www.power-technology.com/news/acciona-energia-croatia/"
            title="ACCIONA Energía to build Opor and Boraja II wind farms in Croatia">ACCIONA Energía to build Opor and Boraja II wind farms in Croatia</a></h6>
    </div>
    
</div>

<div class="c-af__related-article">
    
    <a aria-label="Keppel to pilot membrane-based solar PV system in Singapore" href="https://www.power-technology.com/news/keppel-floating-solar-pv/" class="c-af__related__img-link"><img width="314" height="235" class="the-global-title" src="https://www.power-technology.com/wp-content/uploads/sites/21/2022/07/floating-18thJuly-314x235.jpg" alt="Keppel to pilot membrane-based solar PV system in Singapore" title="Keppel to pilot membrane-based solar PV system in Singapore" loading="lazy" srcset="https://www.power-technology.com/wp-content/uploads/sites/21/2022/07/floating-18thJuly-314x235.jpg 314w, https://www.power-technology.com/wp-content/uploads/sites/21/2022/07/floating-18thJuly-464x348.jpg 464w" sizes="(max-width: 314px) 100vw, 314px" /></a>        <div class="c-af__meta">
        <a class="c-af__related__cat figaro-cat-318 the-global-title" href="https://www.power-technology.com/news/">News</a>        <h6 class="c-af__related__headline"><a href="https://www.power-technology.com/news/keppel-floating-solar-pv/"
            title="Keppel to pilot membrane-based solar PV system in Singapore">Keppel to pilot membrane-based solar PV system in Singapore</a></h6>
    </div>
    
</div>

<div class="c-af__related-article">
    
    <a aria-label="Ncondezi Energy launches study for energy projects in Mozambique" href="https://www.power-technology.com/news/ncondezi-energy-solar-plant/" class="c-af__related__img-link"><img width="314" height="235" class="the-global-title" src="https://www.power-technology.com/wp-content/uploads/sites/21/2022/07/solar-energy-18thJuly-314x235.jpg" alt="Ncondezi Energy launches study for energy projects in Mozambique" title="Ncondezi Energy launches study for energy projects in Mozambique" loading="lazy" srcset="https://www.power-technology.com/wp-content/uploads/sites/21/2022/07/solar-energy-18thJuly-314x235.jpg 314w, https://www.power-technology.com/wp-content/uploads/sites/21/2022/07/solar-energy-18thJuly-464x348.jpg 464w" sizes="(max-width: 314px) 100vw, 314px" /></a>        <div class="c-af__meta">
        <a class="c-af__related__cat figaro-cat-318 the-global-title" href="https://www.power-technology.com/news/">News</a>        <h6 class="c-af__related__headline"><a href="https://www.power-technology.com/news/ncondezi-energy-solar-plant/"
            title="Ncondezi Energy launches study for energy projects in Mozambique">Ncondezi Energy launches study for energy projects in Mozambique</a></h6>
    </div>
    
</div>
</div><div class="clearfix"></div></div><!-- .widget /-->                </div>
                
                                <div class="l-segment__item">
                    <div id="gdreports_widget-2" class="c-container-wrapper c-widget widget_gdreports_widget"><div class="c-widget__title the-global-title"><div class="the-subtitle">Global Data Reports</div><a href="https://www.globaldata.com/store/" target="_blank" class="c-widget__link--all">See All</a></div>                    <div class="c-author-related__article">
                    <a target="_blank" href="
https://www.globaldata.com/store/report/japan-power-market-analysis/" class="c-author-related__img-link">
                        <img width="20" height="24" src="https://www.packaging-gateway.com/wp-content/uploads/sites/16/2021/12/Global-Data-Logo.png" alt="">
                    </a>
                    <div class="c-author-related__meta">
                        <a href="javascript:void(0)" class="c-author-related__author-link">
                            GlobalData Report
                        </a>
                        <h6 class="c-author-related__headline">
                            <a target="_blank" href="
https://www.globaldata.com/store/report/japan-power-market-analysis/">Japan Power Market Size and Trends by Installed Capacity, Generation, Transmission, Distribution, and Technology, Regulations,...</a>
                        </h6>
                    </div>
                    </div>
                                                       <div class="c-author-related__article">
                    <a target="_blank" href="
https://www.globaldata.com/store/report/spain-power-market-analysis/" class="c-author-related__img-link">
                        <img width="20" height="24" src="https://www.packaging-gateway.com/wp-content/uploads/sites/16/2021/12/Global-Data-Logo.png" alt="">
                    </a>
                    <div class="c-author-related__meta">
                        <a href="javascript:void(0)" class="c-author-related__author-link">
                            GlobalData Report
                        </a>
                        <h6 class="c-author-related__headline">
                            <a target="_blank" href="
https://www.globaldata.com/store/report/spain-power-market-analysis/">Spain Power Market Size and Trends by Installed Capacity, Generation, Transmission, Distribution, and Technology, Regulations,...</a>
                        </h6>
                    </div>
                    </div>
                                                       <div class="c-author-related__article">
                    <a target="_blank" href="
https://www.globaldata.com/store/report/denmark-power-market-analysis/" class="c-author-related__img-link">
                        <img width="20" height="24" src="https://www.packaging-gateway.com/wp-content/uploads/sites/16/2021/12/Global-Data-Logo.png" alt="">
                    </a>
                    <div class="c-author-related__meta">
                        <a href="javascript:void(0)" class="c-author-related__author-link">
                            GlobalData Report
                        </a>
                        <h6 class="c-author-related__headline">
                            <a target="_blank" href="
https://www.globaldata.com/store/report/denmark-power-market-analysis/">Denmark Power Market Size and Trends by Installed Capacity, Generation, Transmission, Distribution, and Technology, Regulations,...</a>
                        </h6>
                    </div>
                    </div>
                                   <div class="clearfix"></div></div><!-- .widget /-->                </div>
                
                
        </footer><!-- .footer-widget-area /-->

                </div><!-- .container /-->
</div><!-- #Footer-widgets-container /-->
        
</div><!-- /.wrapper__inner -->
</div><!-- /.wrapper -->
</main><!-- /.main -->


<footer class="c-footer">
    <div class="c-footer__container">
                <div class="c-footer__nav">
            <div class="c-footer__title">Power Technology</div>
            <div class="menu-primary-footer-menu-container"><ul id="menu-primary-footer-menu" class="c-footer-menu"><li id="menu-item-131565" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131565"><a href="https://www.power-technology.com/about-us-online/">About us</a></li>
<li id="menu-item-175316" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175316"><a href="https://www.power-technology.com/advertise-with-us/">Advertise with us</a></li>
<li id="menu-item-32842" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32842"><a target="_blank" rel="nofollow" href="https://www.power-technology.com/contact-us/">Contact us</a></li>
<li id="menu-item-74036" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74036"><a href="https://www.power-technology.com/editorial-standards/">Editorial approach</a></li>
<li id="menu-item-170640" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170640"><a href="https://www.power-technology.com/all-newsletters/">Newsletters</a></li>
<li id="menu-item-170641" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170641"><a href="https://www.verdictmediastrategies.com/">Our marketing solutions</a></li>
</ul></div>        </div>
        <div class="c-footer__social">
            <div class="c-footer__title">Social</div>
            <div class="c-social">
                <ul><li class="c-social-icons-item"><a class="c-social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.facebook.com/globaldataplc/" title="Follow us on Facebook"><span class="icon-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="c-social-icons-item"><a class="c-social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="https://twitter.com/globaldataplc/" title="Follow us on Twitter"><span class="icon-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="c-social-icons-item"><a class="c-social-link linkedin-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.linkedin.com/company/globaldataplc/" title="Follow us on LinkedIn"><span class="icon-linkedin"></span><span class="screen-reader-text">LinkedIn</span></a></li></ul> 
            </div>
        </div>
                    <div class="c-footer__legal">
                <div class="c-footer__title">Legal</div>
                <div class="c-footer__menu"><ul id="menu-legal" class="c-footer-menu"><li id="menu-item-175318" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175318"><a href="https://www.globaldata.com/privacy-policy/">Privacy policy</a></li>
<li id="menu-item-188665" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188665"><a href="https://www.globaldata.com/terms-conditions/">Terms and conditions</a></li>
</ul></div>            </div>
                <div class="c-footer__copyright">
            <div class="c-copyright-text c-copyright-text-first">Power industry news, data and in-depth articles on the global trends driving power generation, renewables and innovation</div><div class="c-copyright-text c-copyright-text-second">&copy; Copyright 2022, All Rights Reserved </div>        </div>

                
        <div class="footer__inner">
            
                <div id="footer-widgets-container">
                    <div class="container">
                        

                    </div><!-- .container /-->
                </div><!-- #Footer-widgets-container /-->
            
        </div><!-- /.footer__inner -->
    </div>

    <!--Powered by Verdict Section -->
            <div class="c-footer__container"  id="nsmgfooterlogospoweredby"">
        <a href="https://www.verdictmediastrategies.com" class="imprint">
            Powered by           
        <img
         src="https://www.power-technology.com/wp-content/themes/figaro-child/assets/img/verdict-logo.png"        >
        </a>
    </div>
            <!--.End of Powered by Verdict Section -->

</footer><!-- /.footer -->
</div><!-- /.wrapper__inner -->
</div><!-- /.wrapper -->
</main><!-- /.main -->
<section class="pop-up" id="newsletter-pop-up">
    <form class="pop-up__form" id="pop-up-form" method="post" target="submitFrame" action="https://go.pardot.com/l/375012/2021-04-09/6jndzs" onsubmit="afterSubmit()">
        <button class="pop-up__close icon-close" onclick="hidePopUp()"></button>
        <div class="pop-up__inner">
            <span class="pop-up__pre-title">NEWSLETTER</span>
            <span class="pop-up__title">Sign up</span>
            <span class="pop-up__semi-title">Tick the boxes of the newsletters you would like to receive.</span>

                        <label for="_pardot-1">
                <h4>Power Technology Daily Update</h4>
                <input id="_pardot-1"type="checkbox" name="powertechnology_daily" value="">
            </label>
            <span class="pop-up__label-description">The top stories of the day delivered to you every weekday. </span>
                        <label for="_pardot-2">
                <h4>Power Technology Weekly Roundup</h4>
                <input id="_pardot-2"type="checkbox" name="powertechnology_weekly" value="">
            </label>
            <span class="pop-up__label-description">A weekly roundup of the latest news and analysis, sent every Wednesday.</span>
                        <label for="_pardot-3">
                <h4>Future Power Technology Magazine</h4>
                <input id="_pardot-3"type="checkbox" name="powertechnology_digimag" value="">
            </label>
            <span class="pop-up__label-description">The power industry's most comprehensive news and information delivered every month.</span>
                     
        </div>
        <div class="pop-up__submit-box" id="submit-box">
            <input type="text" name="email" class="email-input" required placeholder="Email address" onchange="validateNewsletters(this.form, this.form.email)"/>
            <span class="pop-up__error"></span>
                        <select name="job_title" id="job-dropdown">
                    <option value="" selected disabled hidden>Job title</option>
                                          <option value="Administrative">Administrative</option>
                                          <option value="Advertising/Marketing/PR/Product/Brand">Advertising/Marketing/PR/Product/Brand</option>
                                          <option value="Audit/Accounting/Finance ">Audit/Accounting/Finance </option>
                                          <option value="Board Level Management">Board Level Management</option>
                                          <option value="Buyer/Purchasing/Procurement">Buyer/Purchasing/Procurement</option>
                                          <option value="Compliance/Regulation/Risk">Compliance/Regulation/Risk</option>
                                          <option value="Distribution/Logistics/Supply Chain">Distribution/Logistics/Supply Chain</option>
                                          <option value="Editorial/Media">Editorial/Media</option>
                                          <option value="Engineering ">Engineering </option>
                                          <option value="Facilities">Facilities</option>
                                          <option value="Graphic Design/Design/Architecture">Graphic Design/Design/Architecture</option>
                                          <option value="Human Resources (HR)/Training/Education">Human Resources (HR)/Training/Education</option>
                                          <option value="Information Management ">Information Management </option>
                                          <option value="Information Technology">Information Technology</option>
                                          <option value="Legal">Legal</option>
                                          <option value="Medical Practice">Medical Practice</option>
                                          <option value="Operations ">Operations </option>
                                          <option value="Politics ">Politics </option>
                                          <option value="Production/Manufacturing/Maintenance ">Production/Manufacturing/Maintenance </option>
                                          <option value="Project Management">Project Management</option>
                                          <option value="Research/Development ">Research/Development </option>
                                          <option value="Safety/Security">Safety/Security</option>
                                          <option value="Sales/Account Management/Customer Services/Business Development ">Sales/Account Management/Customer Services/Business Development </option>
                                          <option value="Service/Product Management ">Service/Product Management </option>
                                          <option value="Strategy/Planning">Strategy/Planning</option>
                                          <option value="Web & Digital ">Web & Digital </option>
                                    </select> 
                            <div class="pop-up__check">    
                    <input id="privacy-check" type="checkbox" name="consent" required>
                    <span class="text-span">I consent to GlobalData UK Limited collecting my details provided via this form in accordance with the  <a href="https://globaldata.com/privacy-policy">Privacy Policy</a></span>
                    <span class="consent__error"></span>
            </div>
                        <div class="g-recaptcha" id="recaptch_site_key" data-sitekey="6LcqBjQUAAAAAOm0OoVcGhdeuwRaYeG44rfzGqtv"></div>
            <span class="captcha__error" id="captcha_error"></span>
                        <button disabled="true" onclick="validateNewsletters(this.form, this.form.email)" class="submit reverse-colors">Sign up</button>
        </div> 
    </form>
</section>
<section class="pop-up" id="thank-you-pop-up">
    <div class="thank-you">
        <button class="thank-you__close icon-close" onclick="hidePopUp()"></button>
        <div class="thank-you__pic"></div>
        <div class="thank-you__sub-header">SUBSCRIBED</div>
        <h1 class="thank-you__header">THANK YOU</h1>
        <p class="thank-you__text">Thank you for subscribing to Power Technology</p>
        
    </div>
</section>
<!-- this iFrame is used to submit the form in it and to skip the redirect to pardot -->
<iframe id="submitFrame" name="submitFrame"></iframe>
    <script>
        document.addEventListener("DOMContentLoaded", function(event) {  
            let preFooter = document.createElement('div');
            preFooter.className= 'pre-footer-subscribe';
            preFooter.innerHTML = `
                <a class="pre-footer-subscribe__all-newsletters" href="https://www.power-technology.com/all-newsletters">
                    <img src='https://www.power-technology.com/wp-content/themes/figaro-child/assets/img/eye.svg' alt=''>
                    <span class="text">View all newsletters</span>
                    <span class="icon-chevron-right"></span>
                </a>

                <div class="pre-footer-subscribe__click" onclick="showPopUp('newsletter')">
                    <figure class="pre-footer-subscribe__figure">
                        <img src='https://www.power-technology.com/wp-content/themes/figaro-child/assets/img/newsletter-icon.svg' alt=''>
                        <div class="lines"></div>
                    </figure>
                    <span class="text">
                    Receive our newsletter - data, insights and analysis delivered to you                    <span class="icon-chevron-right"></span></span>
                </div>
            `
            document.querySelector('footer.c-footer').before(preFooter);
        })
    </script>
         <script>
        jQuery('.c-related-companies-article__single').hover(function() { 
        var hoverTime = 1000;
        var elements = [].slice.apply(document.querySelectorAll('.c-related-companies-article__single'));
        elements.forEach(function (el) {
        var timeout;
       el.addEventListener('mouseover', function (){
        var match = jQuery(this).attr('data-url');
        var hovertitle = jQuery(this).attr('data-target');
        var curpostid = jQuery(this).attr('id');  
        var getpostid = curpostid.replace('company', '');
                if(!jQuery(this).hasClass("verify")){
            jQuery(this).addClass("verify");
            timeout = window.setTimeout(function () {
                permutive.track('TabClick', {
                    article: {
                        url: match,               
                        title:hovertitle
                    }
                });
            }, hoverTime);
        }
      });
      
     });
    
    });
    
    </script>
        <!-- Twitter single-event website tag code -->
<script src="//platform.twitter.com/oct.js" type="text/javascript"></script>
<script type="text/javascript">twttr.conversion.trackPid('o88n7',  { tw_sale_amount: 0, tw_order_quantity: 0 });</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://analytics.twitter.com/i/adsct?txn_id=o88n7&amp;p_id=Twitter&amp;tw_sale_amount=0&amp;tw_order_quantity=0" />
<img height="1" width="1" style="display:none;" alt="" src="//t.co/i/adsct?txn_id=o88n7&amp;p_id=Twitter&amp;tw_sale_amount=0&amp;tw_order_quantity=0" />
</noscript>
<!-- End Twitter single-event website tag code -->
                <script>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</script>
        
        <!-- wpsolr - ajax auto completion nonce -->
        <input type="hidden" id="wpsolr_autocomplete_nonce"
               value="9405c58d06">

		<script type='text/javascript' src='https://www.power-technology.com/wp-content/plugins/nsmg-footer-logos//assets/frontend.js?ver=1.0' id='nsmgfooterlogosfrontendJs-js'></script>
<script type='text/javascript' src='https://www.power-technology.com/wp-content/plugins/nsmg-newsletter-settings/themeAssets/figaroTheme/figaro-child/app.js?ver=1.174' id='nsmgnewsletterFigaroTheme-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?ver=1.0' id='ha-recaptcha-js'></script>
<script type='text/javascript' src='https://www.power-technology.com/wp-content/plugins/nsmg-tracking//js/permutiveData.js?ver=1.0.5' id='crb-permutive-data-js'></script>
<script type='text/javascript' id='Sgpolls0-js-extra'>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</script>
<script type='text/javascript' src='https://www.power-technology.com/wp-content/plugins/sgpolls/assets/iframeResizer.min.js?ver=2.0.c..490508418' id='Sgpolls0-js'></script>
<script type='text/javascript' src='https://www.power-technology.com/wp-content/plugins/sgpolls/assets/parent.js?ver=2.0.c..490508418' id='Sgpolls1-js'></script>
<script type='text/javascript' id='nsmgscampaigns-js-extra'>
/* <![CDATA[ */
var nsmgscampaigns = {"ajaxurl":"https:\/\/www.power-technology.com\/wp-admin\/admin-ajax.php","nonce":"7174d4a19e"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.power-technology.com/wp-content/plugins/nsmg-campaigns/assets/public/js/main.js?ver=2.7' defer id='nsmgscampaigns-js'></script>
<script type='text/javascript' src='https://www.power-technology.com/wp-content/plugins/wpsolr-pro/wpsolr/core/js/devbridge/jquery.autocomplete.js?ver=22.9' id='solr_auto_js1-js'></script>
<script type='text/javascript' src='https://www.power-technology.com/wp-content/plugins/wpsolr-pro/wpsolr/core/bower_components/jsurl/url.min.js?ver=22.9' id='urljs-js'></script>
<script type='text/javascript' id='autocomplete-js-extra'>
/* <![CDATA[ */
var wp_localize_script_autocomplete = {"data":{"ajax_url":"https:\/\/www.power-technology.com\/wp-admin\/admin-ajax.php","lang":"","is_show_url_parameters":true,"is_ajax":true,"SEARCH_PARAMETER_S":"s","SEARCH_PARAMETER_SEARCH":"search","SEARCH_PARAMETER_Q":"wpsolr_q","SEARCH_PARAMETER_FQ":"wpsolr_fq","SEARCH_PARAMETER_SORT":"wpsolr_sort","SEARCH_PARAMETER_PAGE":"wpsolr_page","SORT_CODE_BY_RELEVANCY_DESC":"sort_by_relevancy_desc","css_ajax_container_page_title":".page-title","css_ajax_container_page_sort":".woocommerce-ordering select,.select_field","css_ajax_container_results":".products,.results-by-facets","css_ajax_container_overlay":".products,.results-by-facets","css_ajax_container_pagination":"nav.woocommerce-pagination,.paginate_div","css_ajax_container_pagination_page":"a.page-numbers,a.paginate","css_ajax_container_results_count":".woocommerce-result-count,.res_info","ajax_delay_ms":"","redirect_search_home":"","suggestions_icon":"https:\/\/www.power-technology.com\/wp-content\/plugins\/wpsolr-pro\/wpsolr\/core\/images\/wpsolr-ajax-loader.gif","wpsolr_autocomplete_is_active":true,"wpsolr_autocomplete_selector":[],"wpsolr_autocomplete_action":"wdm_return_solr_rows","wpsolr_autocomplete_nonce_selector":"#wpsolr_autocomplete_nonce","wpsolr_is_search_admin":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.power-technology.com/wp-content/plugins/wpsolr-pro/wpsolr/core/js/autocomplete_solr.js?ver=22.9' id='autocomplete-js'></script>
<script type='text/javascript' src='https://www.power-technology.com/wp-content/plugins/wpsolr-pro/wpsolr/core/js/loadingoverlay/loadingoverlay.min.js?ver=22.9' id='loadingoverlay-js'></script>
<script type='text/javascript' id='infinitescroll-js-extra'>
/* <![CDATA[ */
var wp_localize_script_infinitescroll = {"ajax_url":"https:\/\/www.power-technology.com\/wp-admin\/admin-ajax.php","loadimage":"https:\/\/www.power-technology.com\/wp-content\/plugins\/wpsolr-pro\/wpsolr\/core\/images\/infinitescroll.gif","loadingtext":"Loading ...","SEARCH_PARAMETER_Q":"wpsolr_q"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.power-technology.com/wp-content/plugins/wpsolr-pro/wpsolr/core/js/jquery.infinitescroll.js?ver=22.9' id='infinitescroll-js'></script>
<script type='text/javascript' src='https://www.power-technology.com/wp-content/themes/figaro-child/assets/vendor/swiper/swiper.js?ver=6.8.3' id='swiper-slider-js'></script>
<script type='text/javascript' src='https://www.power-technology.com/wp-content/themes/figaro-child/assets/js/slider.js?ver=0.0.1' id='figaro-child-slider-js'></script>
<script type='text/javascript' id='figaro-scripts-js-extra'>
/* <![CDATA[ */
var figaro = {"is_rtl":"","ajaxurl":"https:\/\/www.power-technology.com\/wp-admin\/admin-ajax.php","post_id":"197086","lazyload":"","ajax_loader":"<div class=\"loader-overlay\"><div class=\"spinner-circle\"><\/div><\/div>","type_to_search":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.power-technology.com/wp-content/uploads/sites/21/figaro/assets/js/figaro-a14ec3d9dc69dbabe82fbd0167d32ac5.js?ver=5.8.3' id='figaro-scripts-js'></script>
<script type='text/javascript' src='https://www.power-technology.com/wp-content/themes/figaro/assets/dist/js/script.js?ver=1.124' id='company-script-js'></script>
<script type='text/javascript' src='https://www.power-technology.com/wp-content/plugins/wpsolr-pro/wpsolr/pro/extensions/theme/template/facet-range/wpsolr-facet-range.js?ver=22.9' id='wpsolr-facet-range-js-js'></script>
<script type='text/javascript' src='https://www.power-technology.com/wp-content/plugins/wpsolr-pro/wpsolr/pro/extensions/theme/template/facet-color-picker/wpsolr-facet-color-picker.js?ver=22.9' id='wpsolr-facet-color-picker-js-js'></script>
<script type='text/javascript' src='https://www.power-technology.com/wp-includes/js/wp-embed.min.js?ver=5.8.3' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.8.3' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' src='https://www.power-technology.com/wp-content/plugins/gd-hic-theme/js/accordion.js?ver=5.7.1' id='accordion-js-js'></script>
<script type='text/javascript' src='https://www.power-technology.com/wp-content/plugins/storefronts/assets/js/app.js?ver=5.7.6' id='main-js-js'></script>
<script type='text/javascript' src='https://www.power-technology.com/wp-content/plugins/vms-automation/vms-script.js?ver=5.7.7' id='my-custom-script-js'></script>
<script data-cfasync="false" type='text/javascript' data-parsely-site="power-technology.com" src='https://cdn.parsely.com/keys/power-technology.com/p.js?ver=2.6.1' id="parsely-cfg"></script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"NRJS-7b82eb47d05ddffd6c6","applicationID":"1250398555","transactionName":"MVAAZkoFWEBSURIKWwgaI1FMDVldHEEPDVMKUA==","queueTime":0,"applicationTime":5933,"atts":"HRcDEAIfS04=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>

</html>
